


<!DOCTYPE html>
<html>
    <head>
        <title>SuperCupNI: Day 5 results - Alpha Newspaper Group</title>
<meta name="description" content="Minor&nbsp; STATSports SCNI CUP Final 10:30&nbsp;Glentoran&nbsp;1&nbsp;v&nbsp;3&nbsp;Surf Select&nbsp;Coleraine Showgrounds STATSports SCNI CUP 3rd/4th Play Off..." />
<meta name="Keywords" content="football" />
<meta name="news_keywords" content="football" />
<meta name="sections" content="Football" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="https://www.outlooknews.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="SuperCupNI: Day 5 results"      >
<meta property="og:description" content="Minor&nbsp; STATSports SCNI CUP Final 10:30&nbsp;Glentoran&nbsp;1&nbsp;v&nbsp;3&nbsp;Surf Select&nbsp;Coleraine Showgrounds STATSports SCNI CUP 3rd/4th Play Off 11:00&nbsp;Leicester City&nbsp;4&nbsp;v&nbsp;1&nbsp;Dundalk SL&nbsp;Parker Avenue, Portrush STATSports SCNI GLOBE Final&nbsp;&nbsp; 11:00&n...">
<meta property="og:image" content="https://www.outlooknews.co.uk/resizer/600/315/true/1659131153060.JPG--supercupni__day_5_results.JPG?1659131155000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.outlooknews.co.uk/football/2022/07/29/news/supercupni-day-5-results-28455/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="SuperCupNI: Day 5 results">
<meta property="twitter:description" content="Minor&nbsp; STATSports SCNI CUP Final 10:30&nbsp;Glentoran&nbsp;1&nbsp;v&nbsp;3&nbsp;Surf Select&nbsp;Coleraine Showgrounds STATSports SCNI CUP 3rd/4th Play Off 11:00&nbsp;Leicester City&nbsp;4&nbsp;v...">
<meta property="twitter:url" content="https://www.outlooknews.co.uk/football/2022/07/29/news/supercupni-day-5-results-28455/">
<meta property="twitter:image" content="https://www.outlooknews.co.uk/resizer/600/315/true/1659131153060.JPG--supercupni__day_5_results.JPG?1659131155000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.outlooknews.co.uk/resizer/600/315/true/1659131153060.JPG--supercupni__day_5_results.JPG?1659131155000" />
<meta itemprop="url" content="https://www.outlooknews.co.uk/football/2022/07/29/news/supercupni-day-5-results-28455/" />
<link rel="canonical" href="https://www.outlooknews.co.uk/football/2022/07/29/news/supercupni-day-5-results-28455/" /><meta property="articleID" content="28455">
    <meta property="datePublished" content="2022-07-29T21:48:57Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.outlooknews.co.uk/football/2022/07/29/news/supercupni-day-5-results-28455/","mainEntityOfPage":"https://www.outlooknews.co.uk/football/2022/07/29/news/supercupni-day-5-results-28455/","headline":"SuperCupNI: Day 5 results","text":"Minor  STATSports SCNI CUP Final 10:30 Glentoran 1 v 3 Surf Select Coleraine Showgrounds STATSports SCNI CUP 3rd/4th Play Off 11:00 Leicester City 4 v 1 Dundalk SL Parker Avenue, Portrush STATSports SCNI GLOBE Final   11:00 Linfield 1 v 3 Belvedere Broughshane STATSports SCNI GLOBE 3rd/4th Play Off 11:00 Greenisland 3 v 0 Ballymena United The Warren, Portstewart STATSports SCNI VASE Final 11:00 Cliftonville 1 v 1 Home Farm Anderson Park, Coleraine (Home Farm Win 4-2 on Pens) STATSports SCNI VASE 3rd/4th Play Off 11:00 Larne 2 v 1 Finn Harps Kells STATSports SCNI BOWL Final 11:00 Ballymoney United 0 v 5 Dungannon United Youth Castlerock STATSports SCNI BOWL 3rd/4th Play Off 11:00 Glenavon 2 v 0 Portadown Ahoghill STATSports SCNI SALVER Final 11:00 Stella Maris 1 v 5 Coleraine Clough STATSports SCNI SALVER 3rd/4th Play Off 11:00 Ballinamallard 0 v 2 Loughgall The Heights, Coleraine Youth  STATSports SCNI CUP Final 13:30 Charlton Athletic 3 v 1 Glenavon Coleraine Showgrounds STATSports SCNI CUP 3rd/4th Play Off 15:00 Linfield 5 v 1 Surf Select Inver Park, Larne STATSports SCNI GLOBE Final 14:00 Glentoran 3 v 1 Crusaders The Heights, Coleraine STATSports SCNI GLOBE 3rd/4th Play Off 14:00 Newcastle City 3 v 1 Dungannon Swifts Greenisland STATSports SCNI VASE Final 14:00 Castle Juniors 3 v 1 IDA Bermuda Kells STATSports SCNI VASE 3rd/4th Play Off 14:00 Portadown 2 v 3 Loughgall Riada Stadium, Ballymoney STATSports SCNI BOWL Final 14:00 Greenisland 3 v 2 Coleraine Ahoghill STATSports SCNI BOWL 3rd/4th Play Off 14:00 Ballinamallard 4 v 3 Ballymena United Scroggy Road, Limavady Junior STATSports SCNI CUP Final 18:00 Rangers 0 v 2 Manchester United Ballymena Showgrounds STATSports SCNI CUP 3rd/4th Play Off 14:00 Co Antrim 1 v 2 Co Tyrone Clough STATSports SCNI GLOBE Final 14:00 Co Down 0 v 0 MK Dons Anderson Park, Coleraine (Co Down Win 6-5 on Pens) STATSports SCNI GLOBE 3rd/4th Play Off 14:00 Co Londonderry 0 v 3 Leeds United Broughshane STATSports SCNI VASE LEAGUE 2nd Games 14:00 Surf Select 4 v 2 San Francisco Glens Castlerock 14:00 Co Fermanagh 2 v 2 Atlante Parker Avenue, Portrush 14:00 Co Armagh 0 v 2 IDA Bermuda The Warren, Portstewart Premier STATSports SCNI CUP Final 20:00 Ipswich Town 4 v 2 Co Antrim Ballymena Showgrounds STATSports SCNI CUP 3rd/4th Play Off 16:30 Club Puebla 3 v 0 Co Londonderry Coleraine Showgrounds STATSports SCNI GLOBE Final 16:30 Co Tyrone 0 v 1 Co Fermanagh Broughshane STATSports SCNI GLOBE 3rd/4th Play Off 16:30 Co Armagh 1 v 1 Co Down The Heights, Coleraine (Co Armagh Win 3-2 on Pens) STATSports SCNI VASE LEAGUE 2nd Games 16:30 Strikers North 2 v 1 Vendee Castlerock 16:30 IDA Bermuda 3 v 1 Hartley Wintney Parker Avenue, Portrush 16:30 Plymouth Argyle 2 v 0 San Francisco Glens The Warren, Portstewart","keywords":"football","articleSection":"Football","publisher":{"@type":"Organization","name":"Alpha Newspaper Group","logo":{"@type":"ImageObject","url":"https://www.outlooknews.co.uk/images/logos/21/logo_colored.jpg"}},"image":{"contentUrl":"https://www.outlooknews.co.uk/resizer/-1/-1/true/1659131153060.JPG--.JPG?1659131155000","url":"https://www.outlooknews.co.uk/resizer/-1/-1/true/1659131153060.JPG--.JPG?1659131155000","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff reporter"},"dateCreated":"2022-07-29T21:48:49Z","dateModified":"2022-07-29T21:48:52Z","datePublished":"2022-07-29T21:48:57Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 21;
virtualcmsPageInfo.domainId = 20;
virtualcmsPageInfo.channelName = 'County Down Outlook';
virtualcmsPageInfo.sectionId = 226;
virtualcmsPageInfo.sectionName = 'Football';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'County Down Outlook';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.outlooknews.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'SuperCupNI: Day 5 results';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2022-07-29 22:48';
virtualcmsPageInfo.article.author = 'Staff reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.outlooknews.co.uk/football/2022/07/29/news/supercupni-day-5-results-28455/';

</script>
<script type="text/javascript" src="https://www.outlooknews.co.uk/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="https://www.outlooknews.co.uk/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-9', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-9', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.outlooknews.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.outlooknews.co.uk/articolo.jsp?idarticolo=28455&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.outlooknews.co.uk/articolo.jsp?idarticolo=28455&amp=false';
    </script>
    <script type="text/javascript" src="https://www.outlooknews.co.uk/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.outlooknews.co.uk/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.outlooknews.co.uk/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.outlooknews.co.uk/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.outlooknews.co.uk/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />        
          <link href="https://www.outlooknews.co.uk/css/style_site_21.css?v=1533822495000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.outlooknews.co.uk/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="county-down-outlook macrosection_sport section_football ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/county_down_outlook_header_css.jsp?v=1533801926000" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.outlooknews.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/21/logo_colored.jpg?v=1533822301000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cercaeb33c396-8a6d-49a9-961c-b105bef3c7b0" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaeb33c396-8a6d-49a9-961c-b105bef3c7b0 input[name="q"]').example('');
      
      $('#cercaeb33c396-8a6d-49a9-961c-b105bef3c7b0 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaeb33c396-8a6d-49a9-961c-b105bef3c7b0 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-1478c069-59c9-4e0f-a313-f3284e297646" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-1478c069-59c9-4e0f-a313-f3284e297646" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-1478c069-59c9-4e0f-a313-f3284e297646"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-1478c069-59c9-4e0f-a313-f3284e297646');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-1478c069-59c9-4e0f-a313-f3284e297646').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-1478c069-59c9-4e0f-a313-f3284e297646').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <div class="cont_dynamic_button button_header_1" >
            
            <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classifieds Ads</a>
        </div><!-- CACHED -->
<br>
                        <div class="cont_dynamic_button button_header_2" >
            
            <a href="http://www.dipintosales.co.uk/CountyDownOutlook"  target="_blank">Order your photos</a>
        </div><!-- CACHED -->

<br>
                        <div class="cont_dynamic_button button_header_3" >
            
            <a href="/advertise"  >Advertise with us</a>
        </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_b4726bd9-193c-4595-ac02-6cef6df0635c">
                    <ul class="menu_1">
<li class="home sezione_137 index">
<a  href="https://www.outlooknews.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_224 sezione">
<a  href="https://www.outlooknews.co.uk/section/224/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_229 sezione">
<a  href="https://www.outlooknews.co.uk/section/229/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport attivo sezione_225 sezione">
<a  href="https://www.outlooknews.co.uk/section/225/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_421 sezione">
<a  href="https://www.outlooknews.co.uk/section/421/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_422 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_232 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_235 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_344 sezione">
<a  href="https://www.outlooknews.co.uk/section/344/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_584 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_585 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/CountyDownOutlook" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_586 sezione">
<a  href="http://www.outlooknews.co.uk/section/424/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_587 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_722 sezione">
<a  href="https://www.outlooknews.co.uk/section/722/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_735 sezione">
<a  href="https://www.outlooknews.co.uk/section/735/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_838f50c29b77494b8685e6b996106415 = undefined;
                            
                            $('#box_b4726bd9-193c-4595-ac02-6cef6df0635c ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_838f50c29b77494b8685e6b996106415 != 'undefined') {
                                    $('#box_b4726bd9-193c-4595-ac02-6cef6df0635c .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_838f50c29b77494b8685e6b996106415.code);
                                    incrementAdvImpression(bannerbox_838f50c29b77494b8685e6b996106415.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-3e2b19e1-5f47-449e-b14c-f2b291909c1b" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-3e2b19e1-5f47-449e-b14c-f2b291909c1b" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-3e2b19e1-5f47-449e-b14c-f2b291909c1b"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-3e2b19e1-5f47-449e-b14c-f2b291909c1b');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-3e2b19e1-5f47-449e-b14c-f2b291909c1b').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-3e2b19e1-5f47-449e-b14c-f2b291909c1b').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="landscape_mobile">
                    <div class="spacer t_10"></div>
                </div>
                <div class="other_devices">
                    <div class="spacer t_20"></div>
                </div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_77e4a5d7-f0fc-49c3-b7df-1d77f99b505a">
                    <ul class="menu_1">
<li class="home sezione_137 index">
<a  href="https://www.outlooknews.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_224 sezione">
<a  href="https://www.outlooknews.co.uk/section/224/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_229 sezione">
<a  href="https://www.outlooknews.co.uk/section/229/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport attivo sezione_225 sezione">
<a  href="https://www.outlooknews.co.uk/section/225/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_421 sezione">
<a  href="https://www.outlooknews.co.uk/section/421/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_422 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_232 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_235 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_344 sezione">
<a  href="https://www.outlooknews.co.uk/section/344/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles sezione_587 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_722 sezione">
<a  href="https://www.outlooknews.co.uk/section/722/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_735 sezione">
<a  href="https://www.outlooknews.co.uk/section/735/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_61890e882cd64f0399b0856a334e3cdb = undefined;
                            
                            $('#box_77e4a5d7-f0fc-49c3-b7df-1d77f99b505a ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_61890e882cd64f0399b0856a334e3cdb != 'undefined') {
                                    $('#box_77e4a5d7-f0fc-49c3-b7df-1d77f99b505a .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_61890e882cd64f0399b0856a334e3cdb.code);
                                    incrementAdvImpression(bannerbox_61890e882cd64f0399b0856a334e3cdb.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">SuperCupNI: Day 5 results</h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_065051bc-99c2-4a3b-97dd-f89a018856e9">                
            <meta itemprop="thumbnailUrl" content="https://www.outlooknews.co.uk/resizer/670/-1/true/1659131153060.JPG--supercupni__day_5_results.JPG?1659131155000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="SuperCupNI: Day 5 results" src="resizer/670/-1/true/1659131153060.JPG--supercupni__day_5_results.JPG?1659131155000" alt="SuperCupNI: Day 5 results"  width="670" />
                        
                    </div>
                </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Staff reporter" src="images/foto_user.png" alt="Staff reporter" height="100" width="100" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Staff reporter</p></div>
    </div>  


                
                <div id="box_authors_dfca210c-2089-42cd-972c-514c58013b4f" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Friday 29 July 2022 22:48</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Minor&nbsp;<br />STATSports SCNI CUP Final<br />10:30&nbsp;Glentoran&nbsp;1&nbsp;v&nbsp;3&nbsp;Surf Select&nbsp;Coleraine Showgrounds<br />STATSports SCNI CUP 3rd/4th Play Off<br />11:00&nbsp;Leicester City&nbsp;4&nbsp;v&nbsp;1&nbsp;Dundalk SL&nbsp;Parker Avenue, Portrush<br />STATSports SCNI GLOBE Final&nbsp;&nbsp;<br />11:00&nbsp;Linfield&nbsp;1&nbsp;v&nbsp;3&nbsp;Belvedere&nbsp;Broughshane<br />STATSports SCNI GLOBE 3rd/4th Play Off<br />11:00&nbsp;Greenisland&nbsp;3&nbsp;v&nbsp;0&nbsp;Ballymena United&nbsp;The Warren, Portstewart<br />STATSports SCNI VASE Final <br />11:00 Cliftonville&nbsp;1&nbsp;v&nbsp;1&nbsp;Home Farm&nbsp;Anderson Park, Coleraine<br />(Home Farm Win 4-2 on Pens)<br />STATSports SCNI VASE 3rd/4th Play Off<br />11:00&nbsp;Larne&nbsp;2&nbsp;v&nbsp;1&nbsp;Finn Harps&nbsp;Kells<br />STATSports SCNI BOWL Final<br />11:00&nbsp;Ballymoney United&nbsp;0&nbsp;v&nbsp;5&nbsp;Dungannon United Youth&nbsp;Castlerock<br />STATSports SCNI BOWL 3rd/4th Play Off<br />11:00&nbsp;Glenavon&nbsp;2&nbsp;v&nbsp;0&nbsp;Portadown&nbsp;Ahoghill<br />STATSports SCNI SALVER Final<br />11:00&nbsp;Stella Maris&nbsp;1&nbsp;v&nbsp;5&nbsp;Coleraine&nbsp;Clough<br />STATSports SCNI SALVER 3rd/4th Play Off<br />11:00&nbsp;Ballinamallard&nbsp;0&nbsp;v&nbsp;2&nbsp;Loughgall&nbsp;The Heights, Coleraine</p> 
<p>Youth&nbsp;<br />STATSports SCNI CUP Final<br />13:30&nbsp;Charlton Athletic&nbsp;3&nbsp;v&nbsp;1&nbsp;Glenavon&nbsp;Coleraine Showgrounds<br />STATSports SCNI CUP 3rd/4th Play Off<br />15:00&nbsp;Linfield&nbsp;5&nbsp;v&nbsp;1&nbsp;Surf Select&nbsp;Inver Park, Larne<br />STATSports SCNI GLOBE Final<br />14:00&nbsp;Glentoran&nbsp;3&nbsp;v&nbsp;1&nbsp;Crusaders&nbsp;The Heights, Coleraine<br />STATSports SCNI GLOBE 3rd/4th Play Off<br />14:00&nbsp;Newcastle City&nbsp;3&nbsp;v&nbsp;1&nbsp;Dungannon Swifts&nbsp;Greenisland<br />STATSports SCNI VASE Final<br />14:00 Castle Juniors&nbsp;3&nbsp;v&nbsp;1&nbsp;IDA Bermuda&nbsp;Kells<br />STATSports SCNI VASE 3rd/4th Play Off<br />14:00&nbsp;Portadown&nbsp;2&nbsp;v&nbsp;3&nbsp;Loughgall&nbsp;Riada Stadium, Ballymoney<br />STATSports SCNI BOWL Final<br />14:00 Greenisland&nbsp;3&nbsp;v&nbsp;2&nbsp;Coleraine&nbsp;Ahoghill<br />STATSports SCNI BOWL 3rd/4th Play Off<br />14:00&nbsp;Ballinamallard&nbsp;4&nbsp;v&nbsp;3&nbsp;Ballymena United&nbsp;Scroggy Road, Limavady</p> 
<p>Junior<br />STATSports SCNI CUP Final<br />18:00&nbsp;Rangers&nbsp;0&nbsp;v&nbsp;2&nbsp;Manchester United&nbsp;Ballymena Showgrounds<br />STATSports SCNI CUP 3rd/4th Play Off<br />14:00&nbsp;Co Antrim&nbsp;1&nbsp;v&nbsp;2&nbsp;Co Tyrone&nbsp;Clough<br />STATSports SCNI GLOBE Final<br />14:00&nbsp;Co Down&nbsp;0&nbsp;v&nbsp;0&nbsp;MK Dons&nbsp;Anderson Park, Coleraine<br />(Co Down Win 6-5 on Pens)<br />STATSports SCNI GLOBE 3rd/4th Play Off<br />14:00&nbsp;Co Londonderry&nbsp;0&nbsp;v&nbsp;3&nbsp;Leeds United&nbsp;Broughshane<br />STATSports SCNI VASE LEAGUE 2nd Games<br />14:00&nbsp;Surf Select&nbsp;4&nbsp;v&nbsp;2&nbsp;San Francisco Glens&nbsp;Castlerock<br />14:00&nbsp;Co Fermanagh&nbsp;2&nbsp;v&nbsp;2&nbsp;Atlante&nbsp;Parker Avenue, Portrush<br />14:00&nbsp;Co Armagh&nbsp;0&nbsp;v&nbsp;2&nbsp;IDA Bermuda&nbsp;The Warren, Portstewart</p> 
<p>Premier<br />STATSports SCNI CUP Final<br />20:00&nbsp;Ipswich Town&nbsp;4&nbsp;v&nbsp;2&nbsp;Co Antrim&nbsp;Ballymena Showgrounds<br />STATSports SCNI CUP 3rd/4th Play Off<br />16:30&nbsp;Club Puebla&nbsp;3&nbsp;v&nbsp;0&nbsp;Co Londonderry&nbsp;Coleraine Showgrounds<br />STATSports SCNI GLOBE Final<br />16:30&nbsp;Co Tyrone&nbsp;0&nbsp;v&nbsp;1&nbsp;Co Fermanagh&nbsp;Broughshane<br />STATSports SCNI GLOBE 3rd/4th Play Off<br />16:30&nbsp;Co Armagh&nbsp;1&nbsp;v&nbsp;1&nbsp;Co Down&nbsp;The Heights, Coleraine<br />(Co Armagh Win 3-2 on Pens)<br />STATSports SCNI VASE LEAGUE 2nd Games<br />16:30 Strikers North&nbsp;2&nbsp;v&nbsp;1&nbsp;Vendee Castlerock<br />16:30&nbsp;IDA Bermuda&nbsp;3&nbsp;v&nbsp;1&nbsp;Hartley Wintney&nbsp;Parker Avenue, Portrush<br />16:30 Plymouth Argyle&nbsp;2&nbsp;v&nbsp;0&nbsp;San Francisco Glens&nbsp;The Warren, Portstewart</p> 
<p></p>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 28455 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/football/2022/07/29/news/supercupni-day-5-results-28455/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="28455" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_d4e5d95f-cde8-4376-b5bc-5b9d4689a895\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.yourlurgan.com/football/2022/07/29/news/supercupni-day-5-results-28462/\"><img alt=\"SuperCupNI: Day 5 results\" title=\"SuperCupNI: Day 5 results\" src=\"https://www.outlooknews.co.uk/resizer/258/172/true/1659131153060.JPG--.JPG?1659131155000\" /><\/a><\/div><p class=\"data\">29 Jul 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/football/2022/07/29/news/supercupni-day-5-results-28462/\">SuperCupNI: Day 5 results<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.ulstergazette.co.uk/football/2022/07/29/news/supercupni-day-5-results-28461/\"><img alt=\"SuperCupNI: Day 5 results\" title=\"SuperCupNI: Day 5 results\" src=\"https://www.outlooknews.co.uk/resizer/258/172/true/1659131153060.JPG--.JPG?1659131155000\" /><\/a><\/div><p class=\"data\">29 Jul 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.ulstergazette.co.uk/football/2022/07/29/news/supercupni-day-5-results-28461/\">SuperCupNI: Day 5 results<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/football/2022/07/29/news/supercupni-day-5-results-28460/\"><img alt=\"SuperCupNI: Day 5 results\" title=\"SuperCupNI: Day 5 results\" src=\"https://www.outlooknews.co.uk/resizer/258/172/true/1659131153060.JPG--.JPG?1659131155000\" /><\/a><\/div><p class=\"data\">29 Jul 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/football/2022/07/29/news/supercupni-day-5-results-28460/\">SuperCupNI: Day 5 results<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_d4e5d95f-cde8-4376-b5bc-5b9d4689a895').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_f016eb67-6fd8-4d7e-b623-d08e6cf32396">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_county-down-outlook   pos1 articolo football County Down Outlook">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.outlooknews.co.uk/football/2022/07/29/news/supercupni-day-5-results-28455/"><img alt="SuperCupNI: Day 5 results" title="SuperCupNI: Day 5 results" src="https://www.outlooknews.co.uk/resizer/120/80/true/1659131153060.JPG--.JPG?1659131155000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.outlooknews.co.uk/football/2022/07/29/news/supercupni-day-5-results-28455/">SuperCupNI: Day 5 results</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_county-down-outlook   pos2 articolo sport County Down Outlook">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.outlooknews.co.uk/sport/2022/07/29/news/supercup-ni-day-five-fixtures-28369/"><img alt="SuperCup NI: Day five fixtures" title="SuperCup NI: Day five fixtures" src="https://www.outlooknews.co.uk/resizer/120/80/true/1659085125122.jpg--.jpg?1659085126000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.outlooknews.co.uk/sport/2022/07/29/news/supercup-ni-day-five-fixtures-28369/">SuperCup NI: Day five fixtures</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_county-down-outlook   pos3 articolo home County Down Outlook">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.outlooknews.co.uk/home/2022/07/28/news/new-banbridge-games-cafe-gets-ready-to-roll-28317/"><img alt="New Banbridge games cafe gets ready to roll" title="New Banbridge games cafe gets ready to roll" src="https://www.outlooknews.co.uk/resizer/120/80/true/1659022754363.jpg--.jpg?1659022756000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.outlooknews.co.uk/home/2022/07/28/news/new-banbridge-games-cafe-gets-ready-to-roll-28317/">New Banbridge games cafe gets ready to roll</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_county-down-outlook   pos4 articolo athletics County Down Outlook">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.outlooknews.co.uk/athletics/2022/07/22/news/ni-athlete-the-best-ive-been-in-a-long-time-after-mental-health-battle-27924/"><img alt="NI athlete 'the best I&rsquo;ve been in a long time' after mental health battle" title="NI athlete 'the best I&rsquo;ve been in a long time' after mental health battle" src="https://www.outlooknews.co.uk/resizer/120/80/true/1658501756202.jpg--.jpg?1658501766000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.outlooknews.co.uk/athletics/2022/07/22/news/ni-athlete-the-best-ive-been-in-a-long-time-after-mental-health-battle-27924/">NI athlete 'the best I’ve been in a long time' after mental health battle</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos5 articolo rugby Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/rugby/2022/06/28/news/ireland-team-named-to-play-maori-all-blacks-in-hamilton-26538/"><img alt="Ireland team named to play M&#257;ori All Blacks in Hamilton" title="Ireland team named to play M&#257;ori All Blacks in Hamilton" src="https://www.outlooknews.co.uk/resizer/120/80/true/1656404354528.jpg--.jpg?1656404356000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/rugby/2022/06/28/news/ireland-team-named-to-play-maori-all-blacks-in-hamilton-26538/">Ireland team named to play Māori All Blacks in Hamilton</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos6 articolo golf Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/19/news/zalatoris-fitzpatrick-share-54-hole-lead-at-the-country-club-26140/"><img alt="Zalatoris, Fitzpatrick share 54-hole lead at The Country Club" title="Zalatoris, Fitzpatrick share 54-hole lead at The Country Club" src="https://www.outlooknews.co.uk/resizer/120/80/true/1655636310260.jpg--.jpg?1655636317000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/19/news/zalatoris-fitzpatrick-share-54-hole-lead-at-the-country-club-26140/">Zalatoris, Fitzpatrick share 54-hole lead at The Country Club</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos7 articolo motorsports Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/motor-sports/2022/06/16/news/the-hills-are-calling-as-irish-tarmac-heads-for-donegal-25995/"><img alt="The hills are calling as Irish Tarmac heads for Donegal" title="The hills are calling as Irish Tarmac heads for Donegal" src="https://www.outlooknews.co.uk/resizer/120/80/true/1655370272935.jpg--.jpg?1655370274000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/motor-sports/2022/06/16/news/the-hills-are-calling-as-irish-tarmac-heads-for-donegal-25995/">The hills are calling as Irish Tarmac heads for Donegal</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_antrim-guardian   pos8 articolo sport Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/sport/2022/04/09/news/belfast-giant-takes-giant-leap-to-become-an-ambassador-for-action-mental-health-23693/"><img alt="Belfast Giant takes giant leap to become an ambassador for Action Mental Health" title="Belfast Giant takes giant leap to become an ambassador for Action Mental Health" src="https://www.outlooknews.co.uk/resizer/120/80/true/1649339031414.JPG--.JPG?1649339032000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/sport/2022/04/09/news/belfast-giant-takes-giant-leap-to-become-an-ambassador-for-action-mental-health-23693/">Belfast Giant takes giant leap to become an ambassador for Action Mental Health</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_f016eb67-6fd8-4d7e-b623-d08e6cf32396.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="c07120b6-597a-4280-b3e1-2f3396089cf0"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null County Down Outlook vc_section_home vc_macro_section_county-down-outlook home articolo cms_article "
           id="box_a246267f-e0dc-4b59-af38-d57a28fab9b2"  articleid="28205"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.outlooknews.co.uk/home/2022/07/27/news/found-sleeping-in-car-after-topping-up-session-in-a-rathfriland-pub-28205/"><img class="lazy" alt="Found sleeping in car after &lsquo;topping-up session&rsquo; in a Rathfriland pub" title="Found sleeping in car after &lsquo;topping-up session&rsquo; in a Rathfriland pub" data-original="https://www.outlooknews.co.uk/resizer/81/57/true/1648155065883.jpg--.jpg?1648155067000"  width="81" height="57"></a>
			
			<p class="didascalia">The case was heard at Newry Magistrates' Court.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.outlooknews.co.uk/home/2022/07/27/news/found-sleeping-in-car-after-topping-up-session-in-a-rathfriland-pub-28205/">Found sleeping in car after ‘topping-up session’ in a Rathfriland pub</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null County Down Outlook vc_section_news vc_macro_section_county-down-outlook news articolo cms_article "
           id="box_c922e4a8-d61a-4751-927e-63bbe7b323fc"  articleid="28292"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.outlooknews.co.uk/news/2022/07/28/news/watch-reported-drink-driver-crashes-in-kilkeel-28292/"><img class="lazy" alt="WATCH: Reported drink driver crashes in Kilkeel" title="WATCH: Reported drink driver crashes in Kilkeel" data-original="https://www.outlooknews.co.uk/resizer/81/57/true/1659013200143.jpg--.jpg?1659013200000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.outlooknews.co.uk/news/2022/07/28/news/watch-reported-drink-driver-crashes-in-kilkeel-28292/">WATCH: Reported drink driver crashes in Kilkeel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null County Down Outlook vc_section_home vc_macro_section_county-down-outlook home articolo cms_article "
           id="box_9ff1667e-14e5-488d-af56-3ef676e5992f"  articleid="28125"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.outlooknews.co.uk/home/2022/07/26/news/banbridges-reg-marks-90th-birthday-with-book-back-in-print-28125/"><img class="lazy" alt="Banbridge&rsquo;s Reg marks 90th birthday with book back in print" title="Banbridge&rsquo;s Reg marks 90th birthday with book back in print" data-original="https://www.outlooknews.co.uk/resizer/81/57/true/1658837685060.jpg--.jpg?1658837688000"  width="81" height="57"></a>
			
			<p class="didascalia">Reg Anderson, whose book, Down Memory Lane, has just undergone a third reprint, coinciding with his 90th birthday.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.outlooknews.co.uk/home/2022/07/26/news/banbridges-reg-marks-90th-birthday-with-book-back-in-print-28125/">Banbridge’s Reg marks 90th birthday with book back in print</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null County Down Outlook vc_section_home vc_macro_section_county-down-outlook home articolo cms_article "
           id="box_b22fbf9b-d581-4bd1-a87f-153ef5c370d7"  articleid="28317"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.outlooknews.co.uk/home/2022/07/28/news/new-banbridge-games-cafe-gets-ready-to-roll-28317/"><img class="lazy" alt="New Banbridge games cafe gets ready to roll" title="New Banbridge games cafe gets ready to roll" data-original="https://www.outlooknews.co.uk/resizer/81/57/true/1659022754363.jpg--.jpg?1659022756000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.outlooknews.co.uk/home/2022/07/28/news/new-banbridge-games-cafe-gets-ready-to-roll-28317/">New Banbridge games cafe gets ready to roll</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated-rr box_41f46d83-eed0-4280-aed8-2cbbab8fad14\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.outlooknews.co.uk/sport/2022/07/29/news/supercup-ni-day-five-fixtures-28369/\"><img alt=\"SuperCup NI: Day five fixtures\" title=\"SuperCup NI: Day five fixtures\" src=\"https://www.outlooknews.co.uk/resizer/258/172/true/1659085125122.jpg--.jpg?1659085126000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.outlooknews.co.uk/sport/2022/07/29/news/supercup-ni-day-five-fixtures-28369/\">SuperCup NI: Day five fixtures<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 1 0\">  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.outlooknews.co.uk/football/2022/07/27/news/supercupni-day-four-fixtures-28256/\"><img alt=\"SuperCupNI: Day four fixtures\" title=\"SuperCupNI: Day four fixtures\" src=\"https://www.outlooknews.co.uk/resizer/258/172/true/1658955414535.jpg--.jpg?1658955416000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.outlooknews.co.uk/football/2022/07/27/news/supercupni-day-four-fixtures-28256/\">SuperCupNI: Day four fixtures<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.outlooknews.co.uk/sport/2022/07/27/news/supercup-ni-day-three-fixtures-28180/\"><img alt=\"SuperCup NI: Day Three Fixtures\" title=\"SuperCup NI: Day Three Fixtures\" src=\"https://www.outlooknews.co.uk/resizer/258/172/true/1658911302537.jpg--.jpg?1658911305000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.outlooknews.co.uk/sport/2022/07/27/news/supercup-ni-day-three-fixtures-28180/\">SuperCup NI: Day Three Fixtures<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_41f46d83-eed0-4280-aed8-2cbbab8fad14').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/countydownoutlook_footer_css.jsp?v=1529506249000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://m.facebook.com/outlook.rathfriland/?_ft_=top_level_post_id.1397270817054205%3Atl_objid.1397270817054205%3Athid.745765085538118%3A306061129499414%3A2%3A0%3A1506841199%3A5799215167683645484&__tn__=C-R"  target="_blank">
              <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/codownoutlook?lang=en"  target="_blank">
              <img src="upload/1529331335195.png" alt="1529331335195" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
              <img src="upload/1529331027549.png" alt="1529331027549" title="">
              </a>
        </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.outlooknews.co.uk/userUpload/County_Down_Outlook_Masthead_copy.jpg">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_e8410c6f-b6ba-4f1e-823a-166e18363b81">
                    <ul class="menu_1">
<li class="contact sezione_662 ">
<a  href="https://www.outlooknews.co.uk/section/662/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_712 ">
<a  href="https://www.outlooknews.co.uk/section/712/158/careers712"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>County Down Outlook</p>
        <p>8 Main Street, Rathfriland</p>
        <p>County Down</p>
        <p>BT34 5PS</p>
        <p>Tel:  028 4063 0202</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="https://www.outlooknews.co.uk/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.outlooknews.co.uk/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.outlooknews.co.uk/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=28455" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('0fee05eb-4f98-4ec1-93be-2aaaed2dbbf7');
    $('#c07120b6-597a-4280-b3e1-2f3396089cf0').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#c07120b6-597a-4280-b3e1-2f3396089cf0 .label_tab_1').bind('click loadFirst',function(){
        $('#c07120b6-597a-4280-b3e1-2f3396089cf0 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.0fee05eb-4f98-4ec1-93be-2aaaed2dbbf7').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#c07120b6-597a-4280-b3e1-2f3396089cf0 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 