
		
			
		


    
<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Ten things to do in Northern Ireland next week - Alpha Newspaper Group</title>
	<meta name="description" content="Here are ten exciting things taking place 7&nbsp;&ndash; 13&nbsp;November&nbsp;2022... &nbsp;&nbsp;&nbsp; Sound of Belfast, Belfast, 10 &ndash;&nbsp;20 November..." />
<meta name="Keywords" content="whats on" />
<meta name="news_keywords" content="whats on" />
<meta name="author" content="Staff reporter" />
<meta name="sections" content="News" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
	<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
	<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

	<base href="https://www.outlooknews.co.uk/"  /><meta property="og:type" content="article">
	<meta property="og:title" content="Ten things to do in Northern Ireland next week">
	<meta property="og:description" content="Here are ten exciting things taking place 7&nbsp;&ndash; 13&nbsp;November&nbsp;2022... &nbsp;&nbsp;&nbsp; Sound of Belfast, Belfast, 10 &ndash;&nbsp;20 November.&nbsp;Sound of Belfast is an annual celebration of the music of the city. Established by the Oh Yeah Music Centre to showcase&nbsp;the tale..."><meta property="og:image:secure" content="https://www.outlooknews.co.uk/resizer/600/315/true/2022_11_01/Padraig_Carragher%2C_Celtic_Pendant_Woodturning_Experience_Bluebell_Lane_Glamping%2C_Slieve_Gullion%2C_Co_web-size_2500x1200px-1667317467712.jpg--ten_things_to_do_in_northern_ireland_next_week.jpg?1667317467784"><meta property="og:image" content="https://www.outlooknews.co.uk/resizer/600/315/true/2022_11_01/Padraig_Carragher%2C_Celtic_Pendant_Woodturning_Experience_Bluebell_Lane_Glamping%2C_Slieve_Gullion%2C_Co_web-size_2500x1200px-1667317467712.jpg--ten_things_to_do_in_northern_ireland_next_week.jpg?1667317467784">
		<meta property="og:image:alt" content="Ten things to do in Northern Ireland next week"><meta property="og:image:width"  content="600" >
			<meta property="og:image:height" content="315"><meta property="og:url" content="https://www.outlooknews.co.uk/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33693/"><meta property="fb:app_id" content="655796867898596"><meta property="twitter:title" content="Ten things to do in Northern Ireland next week">
	<meta property="twitter:description" content="Here are ten exciting things taking place 7&nbsp;&ndash; 13&nbsp;November&nbsp;2022... &nbsp;&nbsp;&nbsp; Sound of Belfast, Belfast, 10 &ndash;&nbsp;20 November.&nbsp;Sound of Belfast is an annual cel...">
	<meta property="twitter:url" content="https://www.outlooknews.co.uk/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33693/"><meta property="twitter:image" content="https://www.outlooknews.co.uk/resizer/600/315/true/2022_11_01/Padraig_Carragher%2C_Celtic_Pendant_Woodturning_Experience_Bluebell_Lane_Glamping%2C_Slieve_Gullion%2C_Co_web-size_2500x1200px-1667317467712.jpg--ten_things_to_do_in_northern_ireland_next_week.jpg?1667317467784"><meta property="twitter:image:width"  content="600">
				<meta property="twitter:image:height" content="315"><link rel="image_src" href="https://www.outlooknews.co.uk/resizer/600/315/true/2022_11_01/Padraig_Carragher%2C_Celtic_Pendant_Woodturning_Experience_Bluebell_Lane_Glamping%2C_Slieve_Gullion%2C_Co_web-size_2500x1200px-1667317467712.jpg--ten_things_to_do_in_northern_ireland_next_week.jpg?1667317467784" /><meta name="url" content="https://www.outlooknews.co.uk/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33693/" /><link rel="canonical" href="https://www.outlooknews.co.uk/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33693/"/>
<meta property="articleID" content="33693"><meta property="datePublished" content="2022-11-01T15:57:29Z">
        


<script type="application/ld+json">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</script>

        
        
        
<script src="js/jquery/jquery-3.6.0.min.js"></script>
<script src="js/jquery/jquery-migrate-1.4.1.min.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
-->
<script src="js/jquery/jquery-ui.min.js"></script>

<!-- libraries used by layout widgets -->

<!-- slider: bxSlider -->
<script src="js/jquery.bxSlider.min.js"></script>
<!-- slider: swiper -->
<link rel="stylesheet" href="js/swiper/swiper-bundle.min.css" />
<script src="js/swiper/swiper-bundle.min.js"></script>
<!-- drop-down menu: superfish -->
<script src="js/superfish/hoverIntent.js"></script>
<script src="js/superfish/superfish.js"></script>
<script src="js/superfish/supersubs.js"></script>
<!-- confirm dialog: jquery.confirm -->
<script src="js/confirm/jquery.confirm.js"></script>
<!-- graphic library similar to flash -->
<!-- <script src="js/flash.js"></script> -->
<!-- populate form inputs with example text that disappears on focus -->
<script src="js/jquery-example.js"></script>
<!-- scrollbar: customizable animated scrolling -->
<script src="js/jquery.scrollTo.js" defer></script>
<!-- form validation -->
<script src="js/validate/jquery.validate.min.js" ></script>
<!-- upload file -->
<script src="js/ajaxfileupload.js" defer></script>
<!-- zooming -->
<script src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<!-- story telling -->
<script src="js/story_telling/StoryTelling.js"></script>
<!-- responsive image gallery -->
<script src="js/galleria/galleria-1.2.6.min.js"></script>
<!-- consistent layout -->
<script src="js/wookmark/jquery.imagesloaded.js"></script>
<script src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script src="js/wookmark/jquery.colorbox-min.js" defer></script>
<!-- delayed content lazy-loading -->
<script src="js/jquery.lazyload.min.js"></script>
<!-- cookie management -->
<script src="js/jquery.cookie.js"></script>
 <!-- EU cookie law -->
<script src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>

<script>
  var cmspos = false;
  $.widget.bridge('uitooltip', $.ui.tooltip); // Handle jQuery plugin naming conflict between jQuery UI and Bootstrap
</script>
<script src="js/utils.js?v=1659347885885"></script>

		<script src="js/bootstrap/js/bootstrap.min.js"></script>
		<link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="js/html5shiv.js"></script>
			<script src="js/respond.min.js"></script>
		<![endif]-->
		<style>
			@-webkit-viewport   { width: device-width; }
			@-moz-viewport      { width: device-width; }
			@-ms-viewport       { width: device-width; }
			@-o-viewport        { width: device-width; }
		</style>
  	<script>
			/*
			 * Copyright 2014-2015 Twitter, Inc.
			 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
			 */
			if(navigator.userAgent.match(/IEMobile\/10\.0/)){
				var msViewportStyle = document.createElement('style');
				msViewportStyle.appendChild(document.createTextNode('@-ms-viewport{width:auto!important}'));
				document.querySelector('head').appendChild(msViewportStyle);
			}
		</script>
	<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />
	<style>img.lazy {display: none;}</style>
	<!--[if IE]>  <link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/ie.css?v=1660049160864"/><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/ie_8.css?v=1660049160960"/><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/ie_9.css?v=1660049160996"/><![endif]-->
	<script>
		var CONTEXTPATH='';
		var CONTENTTYPE ='articolo';
		var virtualcmsPageInfo = {};
		virtualcmsPageInfo.channelId = 21;
		virtualcmsPageInfo.domainId = 20;
		virtualcmsPageInfo.channelName = 'County Down Outlook';
		virtualcmsPageInfo.sectionId = 230;
		virtualcmsPageInfo.sectionName = 'News';
				virtualcmsPageInfo.sectionTreeWt = {};
					virtualcmsPageInfo.sectionTreeWt[1] = 'Community\/Lifestyle';
					virtualcmsPageInfo.sectionTreeWt[2] = 'County Down Outlook';
				virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
		virtualcmsPageInfo.isMobile = false;
		virtualcmsPageInfo.contextPath = '';
		virtualcmsPageInfo.domainName = 'www.outlooknews.co.uk';
		virtualcmsPageInfo.isDragDrop = false;
    virtualcmsPageInfo.isUserPanel = false;

				virtualcmsPageInfo.article = {};
				virtualcmsPageInfo.article.id = 33693;
				virtualcmsPageInfo.article.digitalsectionId = 0;
				virtualcmsPageInfo.article.title = 'Ten things to do in Northern Ireland next week';
				virtualcmsPageInfo.article.type = 'articolo';
				virtualcmsPageInfo.article.typeValue = '';
				virtualcmsPageInfo.article.publication_date = '2022-11-01 15:57';
				virtualcmsPageInfo.article.author = 'Staff reporter';
				virtualcmsPageInfo.article.createdBy = 'Name Last Name';
				virtualcmsPageInfo.article.isCommentsDisabled = false;
				virtualcmsPageInfo.article.isPaywall = false;
				virtualcmsPageInfo.article.link = 'https://www.outlooknews.co.uk/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33693/';
	</script>

	<script src="https://www.outlooknews.co.uk/js/datepicker_localization.jsp?v=1659347883789"></script>
	<script src="https://www.outlooknews.co.uk/js/events_handler.js?v=1659347883917"></script>
	
<script>
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
    <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
    <script src="js/cookie_law.jsp?v=3"></script>
    
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>

	
	



  <!-- Paywall disabled by showcaseAccessGranted -->
  
	<script>
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script src="js/simpleCart.js?v=1" ></script>
    <script src="widget/shop/simpleCartCustom.jsp?v=3" ></script>
    
	


	

	<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-9', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-9', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<meta name="google-signin-client_id" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.outlooknews.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.outlooknews.co.uk/articolo.jsp?idarticolo=33693&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.outlooknews.co.uk/articolo.jsp?idarticolo=33693&amp=false';
    </script>
    <script src="https://www.outlooknews.co.uk/js/social_login/facebook.js?v=1659347917862" ></script>
    <script src="https://www.outlooknews.co.uk/js/social_login/google.js?v=1659347917914" ></script>
    <script src="https://www.outlooknews.co.uk/js/social_login/linkedin.js?v=1659347917922" ></script>
    <script src="https://www.outlooknews.co.uk/js/social_login/functions.js?v=1659347917854" ></script>

 

        
        
        
      
      
      
        
        <script >
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.outlooknews.co.uk/css/style_site.css?v=1660049161892" rel="stylesheet" type="text/css" />        
          <link href="https://www.outlooknews.co.uk/css/style_site_21.css?v=1660049161908" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.outlooknews.co.uk/css/article_css.jsp?v=1660049160320" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/print.css?v=1660049161592" media="print">
        
      
  <script src="js/google_analytics_gtag.js"></script>

<script>
var optionsAnalytics = {
  google_analytics_id: "",
	google_analytics_anonymize_ip: false
};
var analytics = null;

  analytics = new GoogleAnalytics(optionsAnalytics, true);    

</script>
<!-- End Google Analytics -->

      <script>
        if (hasAcceptedCookie('google-analytics-cookies')) {
            
          analytics.pageViewDomain('null');
        }
      </script>
    </head>
    <body class="county-down-outlook macrosection_community section_community_news ">

    

    
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/county_down_outlook_header_css.jsp?v=1660049160688" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!--
-->
<div></div>
                        


		<div class="logo vc_logo logo_top">
			<a href="https://www.outlooknews.co.uk/">
				<img  alt="Home" title="Home" src="images/logos/21/logo_colored.jpg?v=1533822301000" />
			</a>
		</div>

                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cercabf3949b3-b2da-49f4-808a-70197cd359ea" >
    
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercabf3949b3-b2da-49f4-808a-70197cd359ea input[name="q"]').example('');
      
      $('#cercabf3949b3-b2da-49f4-808a-70197cd359ea form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercabf3949b3-b2da-49f4-808a-70197cd359ea input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-fcdb71ca-5bfe-4f82-bbc1-1b7f6b28d972" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=21">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-fcdb71ca-5bfe-4f82-bbc1-1b7f6b28d972" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-fcdb71ca-5bfe-4f82-bbc1-1b7f6b28d972"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-fcdb71ca-5bfe-4f82-bbc1-1b7f6b28d972');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-fcdb71ca-5bfe-4f82-bbc1-1b7f6b28d972').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-fcdb71ca-5bfe-4f82-bbc1-1b7f6b28d972').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        



<div class="cont_dynamic_button button_header_1" >
              
              <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classifieds Ads</a>
          </div><!-- CACHED -->
<br>
                        



<div class="cont_dynamic_button button_header_2" >
              
              <a href="http://www.dipintosales.co.uk/CountyDownOutlook"  target="_blank">Order your photos</a>
          </div><!-- CACHED -->

<br>
                        



<div class="cont_dynamic_button button_header_3" >
              
              <a href="/advertise"  >Advertise with us</a>
          </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_f48e0685-0ab4-408c-9317-1ddfe86e070f">
                    <ul class="menu_1">
<li class="home sezione_137 index">
<a  href="https://www.outlooknews.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_224 sezione">
<a  href="https://www.outlooknews.co.uk/section/224/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle attivo sezione_229 sezione">
<a  href="https://www.outlooknews.co.uk/section/229/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_225 sezione">
<a  href="https://www.outlooknews.co.uk/section/225/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_421 sezione">
<a  href="https://www.outlooknews.co.uk/section/421/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_422 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_232 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_235 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_344 sezione">
<a  href="https://www.outlooknews.co.uk/section/344/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_584 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_585 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/CountyDownOutlook" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_586 sezione">
<a  href="http://www.outlooknews.co.uk/section/424/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_587 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_722 sezione">
<a  href="https://www.outlooknews.co.uk/section/722/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_735 sezione">
<a  href="https://www.outlooknews.co.uk/section/735/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_55b9e744e3c54038bd55eca9194d884b = undefined;
                            
                            $('#box_f48e0685-0ab4-408c-9317-1ddfe86e070f ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_55b9e744e3c54038bd55eca9194d884b != 'undefined') {
                                    $('#box_f48e0685-0ab4-408c-9317-1ddfe86e070f .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_55b9e744e3c54038bd55eca9194d884b.code);
                                    incrementAdvImpression(bannerbox_55b9e744e3c54038bd55eca9194d884b.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-34fb0227-6ac6-49c3-a133-4bb58847b9f5" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=21">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-34fb0227-6ac6-49c3-a133-4bb58847b9f5" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-34fb0227-6ac6-49c3-a133-4bb58847b9f5"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-34fb0227-6ac6-49c3-a133-4bb58847b9f5');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-34fb0227-6ac6-49c3-a133-4bb58847b9f5').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-34fb0227-6ac6-49c3-a133-4bb58847b9f5').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="landscape_mobile">
                    <div class="spacer t_10"></div>
                </div>
                <div class="other_devices">
                    <div class="spacer t_20"></div>
                </div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_8c114ca7-b243-4e8c-97b7-aa54d0b1ff77">
                    <ul class="menu_1">
<li class="home sezione_137 index">
<a  href="https://www.outlooknews.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_224 sezione">
<a  href="https://www.outlooknews.co.uk/section/224/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle attivo sezione_229 sezione">
<a  href="https://www.outlooknews.co.uk/section/229/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_225 sezione">
<a  href="https://www.outlooknews.co.uk/section/225/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_421 sezione">
<a  href="https://www.outlooknews.co.uk/section/421/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_422 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_232 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_235 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_344 sezione">
<a  href="https://www.outlooknews.co.uk/section/344/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles sezione_587 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_722 sezione">
<a  href="https://www.outlooknews.co.uk/section/722/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_735 sezione">
<a  href="https://www.outlooknews.co.uk/section/735/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_09efd8b5202441789035279e9da7b427 = undefined;
                            
                            $('#box_8c114ca7-b243-4e8c-97b7-aa54d0b1ff77 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_09efd8b5202441789035279e9da7b427 != 'undefined') {
                                    $('#box_8c114ca7-b243-4e8c-97b7-aa54d0b1ff77 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_09efd8b5202441789035279e9da7b427.code);
                                    incrementAdvImpression(bannerbox_09efd8b5202441789035279e9da7b427.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
			<div id="article_33693_elements_b9dab5d4-a05d-4766-858f-f73f9b8c77e5" class="col-xs-12 vc_article_body_title vc_article">
								<h1 class="titolo_articolo titolo">Ten things to do in Northern Ireland next week</h1>
			</div>
                <div class="spacer t_20"></div>
                
			<div id="article_33693_elements_9a9363e1-ca68-40f6-adc9-945bc1c6460d" class="col-xs-12 vc_article_body_subtitle vc_article">
			</div>
            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            
			<div id="article_33693_elements_87a12de6-a700-42bf-93c9-0bfc770c5a00" class="vc_article_body_multimedia">
						<div class="multimedia articolo" id="multimedia_bb6457e3-bcca-4a59-a157-989632b54e7e">
								<meta property="thumbnail" content="https://www.outlooknews.co.uk/resizer/670/-1/true/2022_11_01/Padraig_Carragher%2C_Celtic_Pendant_Woodturning_Experience_Bluebell_Lane_Glamping%2C_Slieve_Gullion%2C_Co_web-size_2500x1200px-1667317467712.jpg--ten_things_to_do_in_northern_ireland_next_week.jpg?1667317467784" />
									<div class="foto_articolo">
											<img title="Ten things to do in Northern Ireland next week" src="resizer/670/-1/true/2022_11_01/Padraig_Carragher%2C_Celtic_Pendant_Woodturning_Experience_Bluebell_Lane_Glamping%2C_Slieve_Gullion%2C_Co_web-size_2500x1200px-1667317467712.jpg--ten_things_to_do_in_northern_ireland_next_week.jpg?1667317467784" alt="Ten things to do in Northern Ireland next week"  width="670"    />
												<p class="didascalia">Padraig Carragher, Celtic Pendant Woodturning Experience Bluebell Lane Glamping, Slieve Gullion.</p>
									</div>
						</div>
			</div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                
			<div id="article_33693_elements_24517f1f-f0a5-48ea-97da-3cb0c803b989" class="col-xs-12 vc_article_body_author_date vc_article">
						<div class="author_photo">
							<img class="author_photo_image" title="Staff reporter" src="images/foto_user.png" alt="Staff reporter" height="100" width="100" />
						</div>
						
							<div class="author_name">
								<p class="author_name_label">Reporter: </p>
								<p class="author_name_value">Staff reporter</p>
							</div>
			</div>
                
                <div id="box_authors_5bce4b09-1401-4e11-ae34-9b95750e92ed" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                
			<div id="article_33693_elements_0f0b4a53-a688-469d-a534-398567a5848b" class="col-xs-12 vc_article_body_author_date vc_article">
						<p class="data_articolo data">Tuesday 1 November 2022 15:57</p>
			</div>
            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            
            
			<div id="article_33693_elements_d535f006-40e5-4252-8728-7509790d148e" class="vc_article_body vc_article">
								<link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
								<link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
									<div class="testo_articolo testo testoResize"><p>Here are ten exciting things taking place 7&nbsp;– 13&nbsp;November&nbsp;2022...<br />&nbsp;&nbsp;&nbsp;<br /><strong>Sound of Belfast, Belfast, 10 –&nbsp;20 November.</strong>&nbsp;Sound of Belfast is an annual celebration of the music of the city. Established by the Oh Yeah Music Centre to showcase&nbsp;the talent that resides&nbsp;and moves through Belfast's streets and studios, venues and homes, the Sound of Belfast mantra has always been 'turning up the spotlight on our world-class talent'. The festival is a blend of collaborative, independent and partnership events. Belfast's musicians, creatives, artists&nbsp;and venues curate it&nbsp;and&nbsp;a diverse combination of sounds and scenes&nbsp;are&nbsp;delivered by them, for you.&nbsp;&nbsp;</p> 
<p><strong>Celtic Pendant Woodturning Experience,&nbsp;Mullaghbawn, County Armagh, 12 November.&nbsp;</strong>Padraig Carragher is a woodturner, storyteller, musician&nbsp;and owner of Bluebell Lane Glamping in a designated area of outstanding natural beauty, the Ring of Gullion&nbsp;in County Armagh. Adjacent to&nbsp;Padraig's home on the site of a centuries old mill, once known as &quot;The Big House&quot; and a place where local farmers gathered in bygone days,&nbsp;is now his modern woodturning studio. Using locally sourced native trees, learn how to use the lathe, sharpen tools, sand&nbsp;and finish under the expert guidance of Padraig. Stroll through the beautiful private woodland and learn how these trees have been used in woodturning for centuries&nbsp;while enjoying the fresh country air and surrounding beauty of Slieve&nbsp;Gullion.&nbsp;&nbsp;</p> 
<p><strong>Necarne&nbsp;Point-to-Point Races, Irvinestown, County Fermanagh, 12 November.</strong> Necarne&nbsp;point-to-point is the perfect family day out in the countryside and where you will get to witness&nbsp;future stars make their introduction to competitive horse racing. Unlike most racecourses, spectators can stand beside one of the fences and feel the power of the horses as they jump a fence in full flight or get close to the winning post for a bird's&nbsp;eye view of the thrilling action. The track is also the perfect location for a picnic from the boot of your car where you can enjoy the action whilst entertaining friends and family.&nbsp;&nbsp;</p> 
<p><strong>Model Railway Day at Ulster Transport Museum,&nbsp;Cultra, County Down, 12 November.</strong> This year, Model Railway Day will be taking place in the Rail Galleries at the Ulster Transport Museum,&nbsp;Cultra. The event is organised in&nbsp;association with the Friends of Cultra, with support from enthusiasts from across the UK and Ireland with over 100 exhibitors involved. This year there will be over 30 layouts and associated exhibits for you to enjoy.</p> 
<p><strong>Bronze Age for Kids, Florencecourt, County Fermanagh, 12 November.</strong> Join event guide Ian&nbsp;at Marble Arch Caves,&nbsp;who will show what life in Bronze Age Ireland would have looked and felt like through the eyes of a typical bronze age family. Ian will demonstrate&nbsp;first-hand how an incredible invention called a &quot;furnace&quot; developed by humans during the bronze age works. You will discover how Bronze Age man used the furnace to make a new metal called bronze, smelting both copper and tin to make this new alloy a much stronger material and therefore better for making farming tools and weapons.&nbsp;&nbsp;</p> 
<p><strong>Winter Wildlife Detective, Florencecourt, County Fermanagh, 13 November.</strong> Meet your activity guide who will take you on an Animal Seek and Find Adventure. A fun opportunity for your children to discover what interesting native animals live in the landscape surrounding the Marble Arch Caves. Led by your guide you will then be taken on an adventure into the woodland where you will visit the Mini-Beast Camp. Enjoy a mini-beast scavenger hunt, finding creepy crawlies and learning more about the unique insects that live in these woods.&nbsp;</p> 
<p><strong>Nutcracker Sweeties, Derry~Londonderry, County Londonderry, 9 November.</strong> It's&nbsp;a magical Christmas Eve. Ciara and her brother Fionn&nbsp;are on a shopping trip to a famous department store in Dublin. They wander off from their parents and the magic of Nutcracker and Christmas begins. At the Millennium Forum and choreographed by Morgann&nbsp;Runacre-Temple, this exciting production of the festive classic performed by a cast of world-class dancers will appeal to audiences of all ages with its fairy-tale magic, beautiful costumes&nbsp;and a re-imagined Tchaikovsky score.&nbsp;&nbsp;</p> 
<p><strong>Jimmy Buckley Concert Tour, Cookstown, County Tyrone, 10 November.</strong> Jimmy Buckley possesses&nbsp;a very rare&nbsp;talent, not only as a phenomenal singer but also as a hilarious mimic of other major stars and will be bringing this on tour with him in 2022. Jimmy's show contains&nbsp;a wide variety of material,&nbsp;including&nbsp;country, big ballads&nbsp;and tribute medleys to the greats of country music. Along with his magnificent band,&nbsp;Jimmy will entertain you superbly and looks forward to meeting friends,&nbsp;old and&nbsp;new.</p> 
<p><br /><strong>Coast and Country - Causeway Coast Foodie Tours, Departing&nbsp;from Coleraine Town Hall, County Londonderry, 12 November.</strong>&nbsp;Experience the exceptional foodie culture of the Causeway Coast. In a tour that lasts six&nbsp;hours, you become familiar with the heritage and culinary culture, taste delicious local produce&nbsp;and meet the people behind this. Wendy will encourage you to sit back, relax and savour the flavours that make this area so unique. As you travel by luxury small coach through the area on a tour of five&nbsp;planned stops, you will experience the fresh outdoors and taste locally produced artisan foods, that have attracted many international awards. &nbsp;</p> 
<p><strong>'In Bursting Air': Maureen Boyle, Victoria Kennefick&nbsp;&amp; Jessica Traynor at Seamus Heaney HomePlace, Bellaghy, County Londonderry, 12 November.</strong> Celebrating the female voice in contemporary Irish poetry, HomePlace&nbsp;is delighted to welcome Maureen Boyle, Victoria Kennefick&nbsp;and Jessica Traynor to read from their work, which is representative of a rich range of focus, interest&nbsp;and life experience.&nbsp;<br />&nbsp;<br />Booking is essential for most activities. Book in advance to avoid disappointment. Subject to availability.&nbsp;<br />&nbsp;<br />For more information on what’s&nbsp;on or to plan a short break in Northern Ireland, visit www.discovernorthernireland.com&nbsp;&nbsp;</p></div>
			</div>
        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script >

      var addthis_share={
        url: 'https:\/\/www.outlooknews.co.uk\/news\/2022\/11\/01\/news\/ten-things-to-do-in-northern-ireland-next-week-33693\/',
        title: 'Ten things to do in Northern Ireland next week',
        description: '',
        media: 'https:\/\/www.outlooknews.co.uk\/resizer\/300\/300\/true\/2022_11_01\/Padraig_Carragher%2C_Celtic_Pendant_Woodturning_Experience_Bluebell_Lane_Glamping%2C_Slieve_Gullion%2C_Co_web-size_2500x1200px-1667317467712.jpg--.jpg?1667317467784'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="0d9c8a3b-8450-41e9-acd5-56fdf820de52" class="share">
<script>
  var sDiv1 = document.getElementById('0d9c8a3b-8450-41e9-acd5-56fdf820de52');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.outlooknews.co.uk\/news\/2022\/11\/01\/news\/ten-things-to-do-in-northern-ireland-next-week-33693\/');      
      sDiv2.setAttribute('addthis:title', 'Ten things to do in Northern Ireland next week');
      sDiv2.setAttribute('addthis:description', ''); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.outlooknews.co.uk\/resizer\/300\/300\/true\/2022_11_01\/Padraig_Carragher%2C_Celtic_Pendant_Woodturning_Experience_Bluebell_Lane_Glamping%2C_Slieve_Gullion%2C_Co_web-size_2500x1200px-1667317467712.jpg--.jpg?1667317467784');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_mailto" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
          addthis.addEventListener('addthis.menu.share', function(){
            $.ajax({
              url: '/webservices/increment_share_count.jsp',
              data: { articleid: 33693 },
              cache: false
            });
          });

      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a>Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form method="post" action="/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33693/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form">
                  <textarea name="testo" id="text_article_33693" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="1" cols="1">Text</textarea>
                </div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script >
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script >
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="33693" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <div id='placeholder_related_ffaf2cd' class='infinite_scroll_related' style="display:none;">
          <label>Related articles ffaf2cd</label>
        </div>
				
        <script >
            var is_infinite_scroll = false;
            if ($('.vc_wrapper_infinite_scroll').length > 0) {
              is_infinite_scroll = true;
            }
          
            var related_article = {"html":"<div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_0e670ca\" style=\"visibility:hidden\"> <aside> <div class=\"cont_anteprima_correlati\"> <div class=\"schermata\"><div class=\"hori_group 0 0\"> <!-- i = 1 --> <div class=\"box articolo pos1\"><article> <div class=\"foto\"><a href=\"https://www.newrydemocrat.com/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33695/\"><img alt=\"Ten things to do in Northern Ireland next week\" title=\"Ten things to do in Northern Ireland next week\" src=\"https://www.outlooknews.co.uk/resizer/258/172/true/2022_11_01/Padraig_Carragher%2C_Celtic_Pendant_Woodturning_Experience_Bluebell_Lane_Glamping%2C_Slieve_Gullion%2C_Co_web-size_2500x1200px-1667317467712.jpg--.jpg?1667317467784\" /><\/a><\/div> <p class=\"data\">01 Nov 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.newrydemocrat.com/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33695/\">Ten things to do in Northern Ireland next week<\/a><\/h2><\/div><\/article><\/div> <!-- i = 2 --> <div class=\"box articolo pos2\"><article> <div class=\"foto\"><a href=\"https://www.northernconstitution.co.uk/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33694/\"><img alt=\"Ten things to do in Northern Ireland next week\" title=\"Ten things to do in Northern Ireland next week\" src=\"https://www.outlooknews.co.uk/resizer/258/172/true/2022_11_01/Padraig_Carragher%2C_Celtic_Pendant_Woodturning_Experience_Bluebell_Lane_Glamping%2C_Slieve_Gullion%2C_Co_web-size_2500x1200px-1667317467712.jpg--.jpg?1667317467784\" /><\/a><\/div> <p class=\"data\">01 Nov 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.northernconstitution.co.uk/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33694/\">Ten things to do in Northern Ireland next week<\/a><\/h2><\/div><\/article><\/div> <!-- i = 3 --> <div class=\"box articolo pos3\"><article> <div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33698/\"><img alt=\"Ten things to do in Northern Ireland next week\" title=\"Ten things to do in Northern Ireland next week\" src=\"https://www.outlooknews.co.uk/resizer/258/172/true/2022_11_01/Padraig_Carragher%2C_Celtic_Pendant_Woodturning_Experience_Bluebell_Lane_Glamping%2C_Slieve_Gullion%2C_Co_web-size_2500x1200px-1667317467712.jpg--.jpg?1667317467784\" /><\/a><\/div> <p class=\"data\">01 Nov 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/news/2022/11/01/news/ten-things-to-do-in-northern-ireland-next-week-33698/\">Ten things to do in Northern Ireland next week<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div> <div class=\"punti_slide\"><\/div> <\/aside> <\/div>"};
            var rel_div = $.parseHTML(related_article.html);
            $('#placeholder_related_ffaf2cd').replaceWith($(rel_div));
            if (is_infinite_scroll) {
              // document.ready event occurs only once
              $('.box_0e670ca').css('visibility', 'visible');
            }
            
            	
			$(document).ready(function(){
				$('.box_0e670ca').css('visibility', 'visible');
	
            });
            
            
        </script>
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_061dfcfd-f504-44a6-8b2b-9893efd9168a">
					<div class="tipo_visualizzazione_menu" style="display: none">
								<p class="standard" data-tipo_visualizzazione="standard">standard</p>
					</div>
							<div class="cont cont_visualizzazione" data-visualizzazione="standard">
								<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo   pos1 articolo news County Down Outlook">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.outlooknews.co.uk/news/2022/10/31/news/firmus-customers-to-receive-discount-33615/" >
																		<img alt="firmus customers to receive discount" title="firmus customers to receive discount" src="https://www.outlooknews.co.uk/resizer/120/80/true/2022_10_31/Niall_Martindale-1667234317487.JPG--.JPG?1667234319260" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.outlooknews.co.uk/news/2022/10/31/news/firmus-customers-to-receive-discount-33615/">firmus customers to receive discount</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo   pos2 articolo other County Down Outlook">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.outlooknews.co.uk/other/2022/10/26/news/international-challenge-cup-snooker-returns-to-ni-33298/" >
																		<img alt="International Challenge Cup Snooker returns to NI" title="International Challenge Cup Snooker returns to NI" src="https://www.outlooknews.co.uk/resizer/120/80/true/2022_10_26/Mark_Allen_with_the_2016_Victorious_Northern_Ireland_Team_at_the_ICC-1666772259844.jpg--.jpg?1666772260722" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.outlooknews.co.uk/other/2022/10/26/news/international-challenge-cup-snooker-returns-to-ni-33298/">International Challenge Cup Snooker returns to NI</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo   pos3 articolo football County Down Outlook">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.outlooknews.co.uk/football/2022/10/25/news/doolin-departs-ports-33284/" >
																		<img alt="Doolin departs Ports" title="Doolin departs Ports" src="https://www.outlooknews.co.uk/resizer/120/80/true/2022_10_25/4E3F0687-8302-4650-B248-2FA3066705FF-1666725293858.jpeg--.jpeg?1666725293866" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.outlooknews.co.uk/football/2022/10/25/news/doolin-departs-ports-33284/">Doolin departs Ports</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo   pos4 articolo other County Down Outlook">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.outlooknews.co.uk/other/2022/10/10/news/red-bull-foxhunt-returns-to-ni-32298/" >
																		<img alt="Red Bull Foxhunt returns to NI" title="Red Bull Foxhunt returns to NI" src="https://www.outlooknews.co.uk/resizer/120/80/true/2022_10_10/_TVP6245-1665388189119.jpg--.jpg?1665388189211" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.outlooknews.co.uk/other/2022/10/10/news/red-bull-foxhunt-returns-to-ni-32298/">Red Bull Foxhunt returns to NI</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_county-down-outlook   pos5 gallery rugby County Down Outlook">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.outlooknews.co.uk/rugby/2022/10/07/gallery/bann-on-a-low-after-highfield-loss-31981/" >
																		<img alt="Bann on a low after Highfield loss" title="Bann on a low after Highfield loss" src="https://www.outlooknews.co.uk/resizer/120/80/true/GN4_DAT_5065808.jpg--.jpg?1664872493826" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.outlooknews.co.uk/rugby/2022/10/07/gallery/bann-on-a-low-after-highfield-loss-31981/">Bann on a low after Highfield loss</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_county-down-outlook   pos6 articolo athletics County Down Outlook">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.outlooknews.co.uk/athletics/2022/07/22/news/ni-athlete-the-best-ive-been-in-a-long-time-after-mental-health-battle-27924/" >
																		<img alt="NI athlete 'the best I&rsquo;ve been in a long time' after mental health battle" title="NI athlete 'the best I&rsquo;ve been in a long time' after mental health battle" src="https://www.outlooknews.co.uk/resizer/120/80/true/1658501756202.jpg--.jpg?1658501766000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.outlooknews.co.uk/athletics/2022/07/22/news/ni-athlete-the-best-ive-been-in-a-long-time-after-mental-health-battle-27924/">NI athlete 'the best I’ve been in a long time' after mental health battle</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos7 articolo golf Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/golf/2022/06/19/news/zalatoris-fitzpatrick-share-54-hole-lead-at-the-country-club-26140/" >
																		<img alt="Zalatoris, Fitzpatrick share 54-hole lead at The Country Club" title="Zalatoris, Fitzpatrick share 54-hole lead at The Country Club" src="https://www.outlooknews.co.uk/resizer/120/80/true/1655636310260.jpg--.jpg?1655636317000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/19/news/zalatoris-fitzpatrick-share-54-hole-lead-at-the-country-club-26140/">Zalatoris, Fitzpatrick share 54-hole lead at The Country Club</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos8 articolo motorsports Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/motor-sports/2022/06/16/news/the-hills-are-calling-as-irish-tarmac-heads-for-donegal-25995/" >
																		<img alt="The hills are calling as Irish Tarmac heads for Donegal" title="The hills are calling as Irish Tarmac heads for Donegal" src="https://www.outlooknews.co.uk/resizer/120/80/true/1655370272935.jpg--.jpg?1655370274000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/motor-sports/2022/06/16/news/the-hills-are-calling-as-irish-tarmac-heads-for-donegal-25995/">The hills are calling as Irish Tarmac heads for Donegal</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
							</div><!-- cont -->
     
					<div class="punti_slide">
					</div>
				</div>
    
				<script >
				 $('.icona_tipo').css('cursor','pointer')
				 $('.icona_tipo').click(function(){
					 window.location = $(this).parent().find('a').attr('href');
				 })
				</script>
        <script>
					$(document).ready(function(){
						$('#box_061dfcfd-f504-44a6-8b2b-9893efd9168a.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
					});
        </script>
		<!-- CACHED --><!-- ms:0 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="3d897ab2-cdbf-4ddf-b40f-d9e99448f54b"></div>


<div class="vc_most_read">
    


    




<div class="anteprima_articolo article_cont article_27763 vc_txt_s_variant vc_article_preview_extrasmall pos1 null County Down Outlook vc_section_home vc_macro_section_county-down-outlook home articolo cms_article "
	   id="box_0871f6a"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="27763"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.outlooknews.co.uk/home/2022/07/20/news/banbridge-man-33-pressured-16-year-old-co-worker-to-send-him-a-topless-photograph-27763/" ><img class="lazy" alt="Banbridge man (33) pressured 16-year-old co-worker to send him a topless photograph" title="Banbridge man (33) pressured 16-year-old co-worker to send him a topless photograph"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.outlooknews.co.uk/resizer/81/57/true/1648155065883.jpg--.jpg?1648155067000"  width="81" height="57"></a>
			
			<p class="didascalia">The case was heard at Banbridge Magistrates' Court, sitting in Newry courthouse.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.outlooknews.co.uk/home/2022/07/20/news/banbridge-man-33-pressured-16-year-old-co-worker-to-send-him-a-topless-photograph-27763/">Banbridge man (33) pressured 16-year-old co-worker to send him a topless photograph</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_25053 vc_txt_s_variant vc_article_preview_extrasmall pos2 null Antrim Guardian vc_section_community-news vc_macro_section_community vc_macro_section_antrim-guardian news gallery cms_article "
	   id="box_ef9334c"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="25053"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/news/2022/05/19/gallery/data-reveals-the-safest-place-to-live-in-northern-ireland-25053/" ><img class="lazy" alt="Data reveals the safest place to live in Northern Ireland" title="Data reveals the safest place to live in Northern Ireland"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.outlooknews.co.uk/resizer/81/57/true/1652946460595.jpg--.jpg?1652946460000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/news/2022/05/19/gallery/data-reveals-the-safest-place-to-live-in-northern-ireland-25053/">Data reveals the safest place to live in Northern Ireland</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_33615 vc_txt_s_variant vc_article_preview_extrasmall pos3 null County Down Outlook vc_section_news  news articolo cms_article "
	   id="box_d360345"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="33615"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.outlooknews.co.uk/news/2022/10/31/news/firmus-customers-to-receive-discount-33615/" ><img class="lazy" alt="firmus customers to receive discount" title="firmus customers to receive discount"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.outlooknews.co.uk/resizer/81/57/true/2022_10_31/Niall_Martindale-1667234317487.JPG--.JPG?1667234319260"  width="81" height="57"></a>
			
			<p class="didascalia">Niall Martindale</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.outlooknews.co.uk/news/2022/10/31/news/firmus-customers-to-receive-discount-33615/">firmus customers to receive discount</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_27825 vc_txt_s_variant vc_article_preview_extrasmall pos4 null County Down Outlook vc_section_home vc_macro_section_county-down-outlook home articolo cms_article "
	   id="box_1b0e45f"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="27825"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.outlooknews.co.uk/home/2022/07/21/news/man-41-asked-post-officer-worker-if-he-could-smell-her-underwear-27825/" ><img class="lazy" alt="Asked post officer worker if he could smell her underwear" title="Asked post officer worker if he could smell her underwear"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.outlooknews.co.uk/resizer/81/57/true/1648155065883.jpg--.jpg?1648155067000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.outlooknews.co.uk/home/2022/07/21/news/man-41-asked-post-officer-worker-if-he-could-smell-her-underwear-27825/">Asked post officer worker if he could smell her underwear</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    


</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.outlooknews.co.uk/css/countydownoutlook_footer_css.jsp?v=1660049160672" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://m.facebook.com/outlook.rathfriland/?_ft_=top_level_post_id.1397270817054205%3Atl_objid.1397270817054205%3Athid.745765085538118%3A306061129499414%3A2%3A0%3A1506841199%3A5799215167683645484&__tn__=C-R"  target="_blank">
                <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://twitter.com/codownoutlook?lang=en"  target="_blank">
                <img src="upload/1529331335195.png" alt="1529331335195" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
                <img src="upload/1529331027549.png" alt="1529331027549" title="">
                </a>
          </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.outlooknews.co.uk/userUpload/County_Down_Outlook_Masthead_copy.jpg">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_15a32b4a-a082-4068-b62b-13a6c0345e32">
                    <ul class="menu_1">
<li class="contact sezione_662 ">
<a  href="https://www.outlooknews.co.uk/section/662/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_712 ">
<a  href="https://www.outlooknews.co.uk/section/712/158/careers712"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="--alpha-media-group-ltd sezione_819 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>&copy; Alpha Media Group Ltd</span></a>
</li>
</ul>

                    </div>
    

        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>County Down Outlook</p>
        <p>8 Main Street, Rathfriland</p>
        <p>County Down</p>
        <p>BT34 5PS</p>
        <p>Tel:  028 4063 0202</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script  src="https://www.outlooknews.co.uk/js/jquery.sharrre.min.js?v=1659347885001"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.outlooknews.co.uk/js/confirm/jquery.confirm.css?v=1659347891729" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.outlooknews.co.uk/js/fancybox/source/jquery.fancybox.css?v=1659347894893" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=33693" width="1" height="1" />');
        </script>
        <script >
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script >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</script>
      <script >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</script>
<script >
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('49031623-f334-4810-abcd-6d4ccfa2f7d5');
    $('#3d897ab2-cdbf-4ddf-b40f-d9e99448f54b').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#3d897ab2-cdbf-4ddf-b40f-d9e99448f54b .label_tab_1').bind('click loadFirst',function(){
        $('#3d897ab2-cdbf-4ddf-b40f-d9e99448f54b .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.49031623-f334-4810-abcd-6d4ccfa2f7d5').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#3d897ab2-cdbf-4ddf-b40f-d9e99448f54b p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script >
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script src='/widget/servizi/domini_js.jsp'></script>
        


    
    
        

</body>
</html> 